Jump to content

jacob

Members
  • Posts

    12
  • Joined

  • Last visited

Everything posted by jacob

  1. Thanks dtarin. I gave this some more thought. I already put in a 15% shading loss on the backside due to the racking based on experiments someone did. From what I understand this means the cell with the worst shade (the weak link) is shaded 15%. The other cells may be shaded less but the worst case cell sets the current for the rest of the string. When I add the mesh that cuts what irradiance that was getting to all the cells down by another 14%. So instead of subtracting 14% and 15% (total 29%) I am thinking I need to subtract out 14% from what was remaining after the 15% was taken out (total 26.9%, mesh accounting for 11.9%). In other words Irr - 1x15% - .85x14% I tried out the handrail idea on one table and it worked. Maybe not surprisingly it splits out what I put in. Aka I created a handrail that is 14% solid and I set the thin object factor to 14% and I got a shading loss of ~14%. Therefore I really needed to add the racking in to get a meaningful result. I did that and the result was that the mesh accounted for additional loss for 14.9%. This is obviously more than 14% and certainly more than the 11.9% I was expecting. Not sure what to make of it. I thought I had a good hypothesis going but these results certainly don't support that hypothesis. I can't think of a logical reason why I got the results I did though.
  2. Sorry I haven't been able to think about this in awhile. The effect does seem to vary for me with the size of the variant file, though not exactly. Bigger files take longer to open and smaller files I can open faster, that makes sense. Once I open the files and variants, I don't experience much of a delay if I hit buttons a rename anything on old projects. However, the files I have been working on recently, every window I open and close, every variant I select or rename comes with a delay. Admittedly these variants are fairly large (4000-8000kB), but by no means the largest. I have an old project with variants that are 20000+KB and I experience much less delay. I'll try putting together a package to send to the support line and let you guys know what I hear. If anyone has ideas in the mean time let me know. thanks,
  3. Hi folks, I'm not sure what is going on but opening, closing, or changing anything is PVsyst freezes the program for 10-60sec. I've heard other people have had issues with slow simulations or running the shading table. That is not my issue. Running simulations and generating shading tables happen very rapidly. It actually take more time to close the shading table than it takes to generate it. Same thing for the simulation results window. If I try to change the name or save a variant I have to wait a full minute before the program is responsive again. Even If I switch between variants. This is driving me crazy. Does anyone else have this problem? Does anyone have any suggestions? thanks,
  4. That is a really good idea MicheleANE. I gave it a go but got stuck because PVsyst only allows tilts between 0-90. I can't think of a way to work around this. I've been trying to get a rough estimate of the solid area vs open area of the mesh. I think the solid is about 14%. I'm thinking I could plug that value into the backside shading value but I already have 15% to account for the rack. I don't think it would be appropriate to add the two, but also my gut tells me it wouldn't be appropriate to just take the larger of the two either.
  5. Hello, I'm looking for any guidance on how to calculate the percent shading of a mesh. In particular our jurisdiction is requiring a mesh covering on the back of our ground mount arrays to prevent access to wiring. The modules being used are bifacial so unfortunately this mesh will reduce the effectiveness of the backside. I'm trying to figure out how big of an effect that is. We have selected a mesh with the largest openings we feel we can get away with. In terms of total area, 5% is wire and 95% is open air. Can I say that the shading is therefore increase by ~5% when covered by this mesh or is it more complicated then that? thanks,
  6. Hello, I'm looking on opinions on what parameters in manufacturer PAN files I should be skeptical of. I'm thinking about this because I have noticed that manufacturer PAN files seem to have Iam curves that are more like a step function instead of a curve, but the one time I actually got a 3rd party test report the actual Iam curve was more inline with the PVsyst default value using the Fresnel AR coated model. thanks
  7. Hello, I'm trying to acquire irradiance data to determine simulated Isc according to NEC 2017 690.8(A)(1)(2) I believe I want to us the GlobEff parameter for this but I am using a bifacial module and was uncertain if this variable was the effective irradiance for just the front side or if it was for both front and back side. Can any one confirm? thanks,
  8. I had this issue awhile ago and then did the update which resolved the issue. Now the issue is back. I can not import NREL NSRDB data. I downloaded the latest PVsyst (7.1). Brand new look. However I still can't import NREL NSRDB, in fact that option is grayed out now so I can't even select it. Is this source no longer supported?
  9. I'm experiencing a similar problem. I get the pop up that says NREL NSRDB data unavailable for your location even though this location is in the USA. Maybe related/unrelated the interactive map was not working either. PVsyst suggested I check my internet connection but my connection is fine. I'm wondering if the server that this information pulls from is down?
  10. Hello, I got a error message from PVsyst today. I was creating a new project and new weather file. I used the interactive map and pressed the "import" button which then brought me to the Graphical Coordinates tab with what appeared to be the correct data. But when I selected NREL/NSRDB TMY and the import button I got an error pop-up. I haven't been able to make any further headway. Help, I am running PVsyst version V6.48 on a Windows 10 computer
  11. Thanks solarguru. I did as you recommended. At first it didn't appear to work but then I was able to go into the "String Configuration" and change the "nominal PNom Ratio" value to 1.6 and boom! Worked like a charm. PVsyst automatically portioned the string just how I wanted it. thanks again
  12. Hello, I am using V6.84 I am designing a system that overloads (15) Solaredge's 33.3kW inverters (actually (5) 100kW synergy) by ~151%. I am also using P730. I have worked on this configuration with Solaredge and have gotten their approval. What I need to do is put 4 strings of 19 optimizers on each inverter unit. I've having difficulty in getting PVsyst to let me do this though. When I enter in these parameters in the system definition PVsyst automatically changes my 15 inverter units to 20. I've tried to change the number of units and the strings per unit in the "inverter definitions for solaredge system" window but it never sticks. I also tried to change the Nominal Pnom ratio from 1.35 to 1.6 but again PVsyst automatically changes it back. I've also went into the inverter parameters and adjusted its Max input power but that didn't seem to have any affect. Is there a way to do this? I ran the simulation with the 20 inverter units and it works but obviously it doesn't calculate the inverter overloading losses correctly and my resulting production estimate is too high. Any help would be appreciate. thanks,
×
×
  • Create New...