Jump to content

Importing Array Temperature Data


a.nashed
 Share

Recommended Posts

Hello

Is it possible to import the array temperature data and use it in PVsyst instead of calculating it from the software.

What i want to do is to investigate the performance of a PV/thermal modules and i have already calculated the expected operating temperature of the array using another software (PVsyst).

Thanks

Regards,

Amir

Link to comment
Share on other sites

Yes, you can read the array temperature when importing a custom meteo file.

The temperatures should of course be present as an hourly data column on the ASCII file.

And you can of course use it during the simulation, to be chosen in the panel "Detailed Losses" / "Thermal parameters".

Link to comment
Share on other sites

Hi Andre

Thank you for your reply.

Could you specify where exactly i can set PVsyst to use the ASCII data for the array temperature instead of calculating it using the Uvalues?

In the thermal parameter window i cant see any option like that.

Thanks again

Regards,

Amir

Link to comment
Share on other sites

  • 1 year later...

Dear Andre

Dear Amir

I have the same problem as described above. I cannot find the option to use measured array temperature values instead of calculated ones.

According to your previous answers i should find it in the thermal parameters panel (detailed losses). However i don't see any option like that. Could you please specify where to find it?

Thanks and regards

Christian

Link to comment
Share on other sites

Hi Andre

Thanks for your immediate reply.

As far as i can tell i have imported the array temperatures effectively. Jumping to "Characteristics of meteo hourly files - Tables and Graphs" after the ASCII-Import i can actually display the imported array temperatures along with other imported data (namely: global tilted plane values and ambient temperatures). The fact that i can actually display these array temperatures from the generated meteo file indicates an "effective" array temperature import, doesn't it?

Nonetheless when assigning the imported meteo file to my project site the option to use measured array temperatures (in the panel: detailed losses/ thermal parameters) is not being displayed.

I have repeated all necessary steps several times but still can't make it work. Any idea how to solve this?

I am using version 6.4.2 btw.

Thanks and regards

Christian

Link to comment
Share on other sites

  • 2 weeks later...

Brief update:

I have tried using measured array temperatures with 2 more versions, 6.39 and 6.43.

6.43 did not allow for array temperature consideration.

However, array temperature consideration does work with 6.39.

Thus it seems, that for my current purposes i have to go with the older and slower PVsyst version.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...