Jump to content

Ground object shadows


jammyc
 Share

Recommended Posts

Hi,

I have just run a simulation for a ~4MWp array, with the terrain model - including DTM and custom mesh-based objects - imported from Helios 3D and have found that if I switch on shadow casting on the ground terrain the shading model goes a little off-piste.

Switching off the ground shadow casting, so including the array self-shading (with string effects) and other near-shading gets a much more sensible result.

Oddly the hourly file seems to give a more realistic result, and the E_Grid values don't match the report!

Any ideas? I think it's a bug, but I have emailed the PVsyst support crew copies of the project for a deeper assessment.

Thanks,

1613330902_Withgroundshading.JPG.741653b27236364b8a29472c6ecb6fa0.JPG

... and with it enabled

936833049_Withoutgroundshading.JPG.dc59577be2d4973bf82ce78397a5104e.JPG

Iso-shadings without ground shading...

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...