Jump to content

Shading Scene - Module colour


tecnun
 Share

Recommended Posts

Dear friends,

I ve just acquired your software. A month ago I was testing your program and I found that when i set the colour of the modules in the shading scene definition no matter what colour i set the module stood with a permanent soft blue, i thought i was due to the trial mode settings. But now that i acquired the program this bug persists.

Thanx in advance

Best regards Jose

Link to comment
Share on other sites

  • 3 years later...

Dear friends,

I ve just acquired your software. A month ago I was testing your program and I found that when i set the colour of the modules in the shading scene definition no matter what colour i set the module stood with a permanent soft blue, i thought i was due to the trial mode settings. But now that i acquired the program this bug persists.

Thanx in advance

Best regards Jose

 

3 years later, the module colour is still SOFT BLUE. :mrgreen: :mrgreen: :lol:

Link to comment
Share on other sites

Bug Behavior is like this.

1. Import scene. Module color is soft blue.

2. Change to black through settings.

3. Simulate & print report. Modules are in black in shading scene of report.

4. Wait for a while.. may be open a couple of new projects or different simulation variants.. do some simulation.

5. Close PVsyst.

6. Go back to project simulation variant in which module colors were changed to black through settings.

7. Reprint the report.

8. Modules colors are mystically changed to SOFT BLUE again, automatically. :cry: :cry: :cry: :cry: :shock:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...