Jump to content

Certificate Problems


thiagomgc
 Share

Recommended Posts

HI everyone,

Im running PVsyst under Windows Vista and I am getting the "The application can not start because it is not signed by PVsyst SA" message, so my application is not starting.

I've tried every solution presented in the FAQ Board but got no success.

Could you please help me?

Thanks in advance.

Link to comment
Share on other sites

Hi again,

Could anyone give any tips on how to solve this?

I've tried to install the latest update but the certifate remains the same.

I cant use the program because of this bug.

I thought i would have a little more consideration of the PVsyst staff. Kinda dissapppinted here.

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...