Jump to content

PVsyst 6.39 crashes when tries to calculate teh Shading Factor tables


Valerio Solar
 Share

Recommended Posts

Hallo,

I am trying to test PVsyst 6.39.

I have imported a 5 MWp system without problems from HELIOS 3D, but every time the program tries to calculate the Shading Factor tables, it crashes.

Hereby my System Property:

Processor: Intel® Core i5-2520M CPU @ 2.50GHz

RAM: 8,00GB

System Type: 64-bit

Operating System: Windows7 Professional

What´s happening?

I am using Helios 3D-2015.

Thank you for your help.

Link to comment
Share on other sites

  • 3 months later...

Has the problem been solved?

I'm facing the same issue here.

PVsyst also crashes when I try to enable the Realistic View.

I have the same set-up described by Valerio Solar, but with windows 8.1.

During the simulation PVsyst uses about 1836MB of RAM and crashes.

Link to comment
Share on other sites

  • 2 months later...

If anyone is still having this problem I had the same issue. I found that the programme runs if you leave the computer alone after hitting "table". For a larger shading model you might need to leave the computer untouched for many hours after starting but it should work.

By leaving the computer alone I mean do nothing more than move your mouse while it's computing, even clicking with the mouse can crash it. It's inconvenient but has worked for me so far.

Link to comment
Share on other sites

  • 2 years later...

After importing shading scene from sketchup, simulation is pretty fast.

But it hangs when I want to produce the simulation report.

Precisely, it stuck at page3. It has been several hours since it started.

I am running out of idea. :roll:

stuck.PNG.3e7e024925601dd6739fef1383cc58f0.PNG

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...