Jump to content

Object penetrating issue in near shading


Recommended Posts

Dear all,

Thank you for reading this post and I would really appreciate it if any advice could be given.

I was always told that PVsyst has the ability to perform large-scale simulations in terrine areas. However, when I inputted the geographic model (made in blender or downloaded google map) into Pvsyst and clicked "fill zone", there is always penetration either between module-module or module-object. Is there any way that I could delete all overlapping objects with a single click or prevent overlapping objects to be created? 

Another question, I have been searching on the internet about this issue for quite a while now, and that I realized not one input the whole terrine into near shading. Is loading the horizon data enough? meaning this approach unnessery?

Best regrads,

Ivan Leung


Edited by Ivan
Link to comment
Share on other sites

This approach is necessary, far shading doesnt take into account the electrical losses, only irradiance loss, and not down in the plant level. It is a global loss applied to the entire site, whereas with topography in the shading scene, you might have shading only on certain portions of the plant. If you have complex topography, it would be advised to understand the shading losses in some way or another, whether you account for that inside PVsyst or outside.

If you have table penetrations, you have two options. You can increase the table spacing under the zone settings, the default value is 0.2m. Or under tools, disable field interpenetration check. 

That is quite the terrain you have there. Is this an actual site, or just a test?


Edited by dtarin
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...