Jump to content

Shadow animations stopped working


Recommended Posts

I'm not sure if this is a bug, or a setting that I unknowingly changed. I've been modeling in PVsyst for years, and often run the shadow animations tool to see how the shadows cast across an array. Was using it successfully during a session today, but then it simply stopped working. Nothing is happening when I click the "play" button. I've tried shutting down PVsyst and reopening, as well as restarting my computer, but still the same problem. Any idea why this might be happening? Thank you!
Link to comment
Share on other sites

  • 8 months later...

I'm facing the same problem with ver 7.2.21 (rev. 28030). It was working the Shadow Animation, and then stopped working. Even I change the project, it's not working anymore. Is anybody facing this problem too?



Edited by Luizfebf
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...