Jump to content

3D subfields issue


Paul.Rodden
 Share

Recommended Posts

I have version 6.07

In the Module Layout page. I am getting issues with the 3D sub fields . In my 3D construction I have 18 seperate rectangular array fields set up. When I go the Module Layout page it does not have all the 3D subfields. It has 18 fields but three are repeats of existing fields and three are missing. I have tried renaming, reloading , deleting and reentering...nothing works...I just get variations on the same problem

PVsyst seems very buggy....or is it just me?

812579527_ArrayFields.thumb.jpg.c2b8da92ffc9bf9257641b97da8cc94a.jpg

array fields

Link to comment
Share on other sites

  • 3 weeks later...

I am getting the same issue, I have created a shading scene and when I go to module layout I am getting a completely different set of subfields.

When I click 'erase def' (which has worked for me in the past with this situation) the dialog simply closes and when I open it up again, I am getting the same set of incorrect subfields.

Has a solution been found to this problem?

Link to comment
Share on other sites

  • 1 month later...

The "Module Layout" list of subfield did not renew when you are asking an update from the 3D scene.

A solution was to restart the Module definition from scratch (i.e. button "Erase Def.")

This problem has been solved in the version 6.12. The program now updates from a modified 3D scene, and keeps what it can from previous definitions.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...