Jump to content

Importing SolarAnywhere data - "Years considered..." issue.


Chewka
 Share

Recommended Posts

Hello,

I am having trouble importing a Solar Anywhere TMY hourly file into PVsyst 6.7.3. After selecting

"This file seems to be a TMY file, but the sequence “Years considered: XXXX thru XXXX” was not detected in the first line’

I tried adding this text to the first line with no success. I have read all the directions I can find but to no avail. I've also seen some other posts on this same issue but no solution.

Andre or others, can anyone offer a suggestion?

Brenden

Link to comment
Share on other sites

If you imported the SolarAnywhere file as a .csv, you will use the NREL TMY3 format for import, no modifications needed.

Edit: I just tried importing a .csv solaranywhere file using the solaranywhere format and I also received that error, so I would suspect that is also what you are doing.

552630114_CPRSAcsvimport.jpg.e1faa5a167a4ca9a238f7b4a4f72136f.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...