Jump to content

Freezing/crashing when trying to generate complex near shadings scene for report


herecomesthesun
 Share

Recommended Posts

I have a ~600kWdc ground mount system model where I've imported CSV ground data representing the terrain and used the "position tables on scene" for the near shadings scene. I'm able to run the simulation fine and see the results overview, but whenever I try to produce the report PVsyst crashes. I've tried the same with other systems, and this problem seems to keep occurring for any models I create where I am importing ground data and positioning the tables according to the scene - however it doesn't crash if I save it directly to PDF and uncheck the Near Shading box which removes it from the report. For any less complex shading scenes where I haven't imported anything into the near shadings model, I haven't witnessed any crashing when generating the report.

Any idea why this may be happening and how I can resolve this issue? I'm using the latest version of PVsyst (V6.72)

Link to comment
Share on other sites

  • 2 weeks later...
Thanks, but no luck unfortunately. The program crashes regardless of which application I use to export to PDF, even when printing to PDF using different options (and printing in general). It only happens when I incorporate imported ground objects and/or have complex near shading scenes. Perhaps an integrated GPU is not sufficient? My machine runs the actual PVsyst as well as AutoCAD pretty smoothly, meets minimum requirements, and has a Core i5 processor, 8GB of RAM and PVsyst ONLY crashes when trying to generate this report under these conditions.
Link to comment
Share on other sites

  • 2 weeks later...

Hello,

It is indeed quite odd that PVsyst is unable to generate the shadings picture for the report if it is able to display the scene in the edition dialog properly ...

Can you test it on another computer ? (maybe one with a better graphics card, as you mentioned)

If not, please export the project and send it to us at support@pvsyst.com, we'll try to check it on our side.

Link to comment
Share on other sites

  • 2 years later...

I'm having the same issue.

PVsyst generates the shading scene fine in the editor but it cannot create the report for visualization, it crashes when printing page#4.

I had used ground data as well but I deleted the object before calculating table shadings and running the simulation so, in theory, it should not be affecting anything.

In my case, PVsyst crashes before generating the report, not when issuing the PDF, which is more annoying because I can't simply delete that page from the report.

Other variants print just fine.

(PS: I've been working with PVsyst for the past 5 years and have not come to this issue up to now)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...