Jump to content

Meteo file imported successfully, unable to find


kamomeno68
 Share

Recommended Posts

I've been having a very frustrating time with importing new meteo files into V6.4X of PVsyst. The meteo files appear to import properly, and can be found in the Databases/Meteo Tables section. But, when trying to attach them to a project in the Project Design/Site & Meteo section, the newly imported files can't be found. I've tried exiting PVsyst and restarting, still no luck. The only way I've found to solve the problem is to create a project V6.39, export the project and then import it into V6.43. If I do this, then the new meteo file appears properly. Am I missing something?
Link to comment
Share on other sites

  • 3 weeks later...
We have a similar issue to this. We can import a .dat file from MN7 and it will upload into PVsyst, however it does not generate the site file. When we use the ‘Show all available meteos’ function we can see the file. However when we select this it comes up with the following error message ‘The distance between the Project and the Meteo is too large (1248k,). The solar geometry….’. We have a work around of uploading the .dat file in v6.39 and exporting .met and the .site file from here into version 6.42. Are we doing something wrong, or is this a possible bug?
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...