Jump to content

Slight edit to "IL" variable names in PVsyst Help Menu


Recommended Posts

Slight editorial suggestion to add the underscore "_" to the IL variable names listed in the PVsyst Help Menu, e.g., here:


In all cases where PVsyst variable names are listed in the Help Menu, I hope the variable names are listed in the exact same syntax (spelling, capitalization) as what's used in PVsyst (e.g., what's visible to the PVsyst user in the software program, in the output files, etc.). Thanks.

Link to comment
Share on other sites

  • 1 month later...

A couple more observations in addition to what I listed above:

- Change E_GridApp to EApGrid [1]

- Change E_Regrid to E_ReGrid [2]

[In general, I'm surprised these modeled data variable names, which appear in the PVsyst 8760 CSV output file, don't follow the existing, preceding "E_Grid" naming convention (e.g., "E_GridApp", "E_GridRct", "E_GridLim"), but O-K.]


[1] https://www.pvsyst.com/help/index.html?power_factor.htm

[2] https://www.pvsyst.com/help/simulation_variables_grid.htm

Link to comment
Share on other sites

In the Power factor page, I thought that in this context the name E_GridApp  is more explicit than EApGrid.  This is here a generic value, nor supposed to correspond exactly to the PVsyst variables.

The variables acronyms were chosen at the beginning of PVsyst (1992), with the constraint that they shoiuld not exceed 7 characters. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...