PVsyst's forum

Welcome on PVsyst's forum.
It is currently Tue Oct 22, 2019 1:45 pm

All times are UTC+02:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Oct 11, 2019 12:40 pm 

Joined: Fri Jan 25, 2019 2:49 pm
Posts: 5
Hi everyone, I'm trying to do a batch simulation for various pitch spacing for a vertical axis tracking system with common axis. For a single array in the shading scene, I notice that the option for N-S pitch is not available when selecting the batch simulation parameters. The only pitch parameter available is the E-W pitch between trackers, which isn't what I need.
If I set my shading scene to have 2 shading arrays, I do get the option to have N-S pitch as a parameter, however I there are no difference in the batch results at all and in the reports generated the pitch did not change between my simulations even though it has been defined in the batch simulation file! The batch simulation has taken whatever pitch that was already saved in the shading scene and repeated it the number of simulations I have set in the batch file.

Anyone else experiencing this or have a work-around?

Thank you!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited