PVsyst's forum

Welcome on PVsyst's forum.
It is currently Tue Oct 22, 2019 1:07 pm

All times are UTC+02:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Sep 26, 2019 1:34 am 

Joined: Mon Feb 01, 2016 3:17 pm
Posts: 1
Hello,

When I try to open any project (that was working before) the program shows the following message:
Image

Image


It says there is a problem with the file and it is already been used by another program.

If I skip this problem and continue, I can`t even find any PV modules and inverters that should be the PVSyst default files (as shown in the image):
Image

I have reinstalled PVSyst several times using different folders with different workspaces and nothing solved this problem.
Cleared the registry
Tested on annother machine
.
.
I think it's a compatibility problem with the Windows version.
Does it have any solution?


Top
   
PostPosted: Wed Oct 09, 2019 11:10 pm 
User avatar

Joined: Mon Apr 16, 2012 7:29 pm
Posts: 1616
This is really strange as this file should not be located here, in any way...
I don't know how this could arise.

Please delete the PVsyst.INI file, this should solve the problem.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited