PVsyst's forum

Welcome on PVsyst's forum.
It is currently Wed Jul 24, 2019 2:29 am

All times are UTC+02:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Jul 11, 2019 11:50 am 

Joined: Tue Oct 16, 2012 11:37 am
Posts: 83
Location: Spain
Hi,

I am having problems when trying to simulate (in batch mode) several axis tilts for single axis trackers. When simulation starts, PVsyst error is shown reagarding the orientation definition does not match with required tilt:

"All tracking parameters should match the "Orientation" definition., here : Tilted Axis tracking: the axis orientations don't match."

Only the case when both tilts are the same is done,

This makes that this tool has no sense for this case.

Please, can somebody from PVsyst staff review this issue?

Regards.


Top
   
PostPosted: Thu Jul 11, 2019 8:05 pm 
User avatar

Joined: Tue Oct 18, 2016 3:31 am
Posts: 190
It was my understanding PVsyst cant simulate at all in the same shade scene trackers with different tilts, batch mode or not.


Top
   
PostPosted: Fri Jul 19, 2019 10:19 am 

Joined: Tue Oct 16, 2012 11:37 am
Posts: 83
Location: Spain
But the option is available for the batch mode...


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited