PVsyst's forum

Welcome on PVsyst's forum.
It is currently Wed Jul 24, 2019 2:17 am

All times are UTC+02:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed Jul 10, 2019 6:10 pm 

Joined: Fri Jul 07, 2017 3:27 pm
Posts: 25
I am running simulations using the battery storage options, however no matter what size batteries I include, both in power & energy, my "Results Overview" provides the exact same "System Production". I finally realized that the "System Production" is inaccurate, or at least misleading, when compared to the results in my report. Screen clippings attached.


Attachments:
temp.png
temp.png [ 25.67 KiB | Viewed 253 times ]
Top
   
PostPosted: Wed Jul 10, 2019 8:08 pm 
User avatar

Joined: Tue Oct 18, 2016 3:31 am
Posts: 190
It looks like it is total system production, what is being sent to battery + what is being sent to grid.


Last edited by solarguru on Wed Jul 10, 2019 8:26 pm, edited 1 time in total.

Top
   
PostPosted: Wed Jul 10, 2019 8:24 pm 

Joined: Fri Jul 07, 2017 3:27 pm
Posts: 25
In a load-less system, I would have expected system production to represent E_grid, particularly since what is sent to the battery is put onto the grid a few hours later. I'm not sure what the significance of "total system production" would be in a scenario like this, but good to know!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited