PVsyst's forum

Welcome on PVsyst's forum.
It is currently Mon Nov 19, 2018 9:25 am

All times are UTC+02:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Sep 06, 2018 5:44 am 

Joined: Wed Sep 05, 2018 10:33 pm
Posts: 1
For the same shading scene, the electrical shading losses calculated using 'Module Layout' mode ( 3.9%) seem to be higher than losses calculated using 'Acc. to module strings' ( 2.8%) at 100% fractional effect. This seems physically impossible considering the 'Acc. to module strings' mode is supposed to represent worst case scenario. I tried testing this for two systems - tracker (without backtracking, ofcourse) and fixed tilt and both these cases exhibit this behavior. Would you know what might be causing this based on attached screen shots for the tracker system?


Attachments:
File comment: Simulation parameters
AccToModuleLayout.jpg
AccToModuleLayout.jpg [ 63.25 KiB | Viewed 317 times ]
Top
   
PostPosted: Fri Oct 19, 2018 9:34 pm 
User avatar

Joined: Mon Apr 16, 2012 7:29 pm
Posts: 1518
Perhaps you have used Half-cells modules ?
We have corrected a problem in the Module layout calculation for these particular modules in the version 6.76.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited