PVsyst's forum

Welcome on PVsyst's forum.
It is currently Wed Oct 17, 2018 5:09 pm

All times are UTC+02:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Jun 07, 2018 9:16 pm 

Joined: Mon May 14, 2018 12:56 pm
Posts: 1
Hi,

Last week I create an on-grid project in PVsyst and saved it, today I was trying to open it but when I clicked on the Load project button my project does not appear, but when I go to the destination folder where the project is saved in my case C:\Users\Raulc\PVsyst660_Data\Projects, I saw that the project I want to open it is there.

Why is this happening and hoe can I solve it?

Thnkas in advance for any help.

Regards


Attachments:
pvsys proyect folder.JPG
pvsys proyect folder.JPG [ 128.07 KiB | Viewed 248 times ]
proyect upload.JPG
proyect upload.JPG [ 95.4 KiB | Viewed 248 times ]
Top
   
PostPosted: Thu Jun 07, 2018 10:11 pm 
User avatar

Joined: Mon Apr 16, 2012 7:29 pm
Posts: 1493
Your PVsyst program is probably not pointing to the correct Data structure.

You can manage the addressing of the working data structure in the main menu "Files > Workspace". Here you can create, import, or switch to an existing structure.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited