PVsyst's forum

Welcome on PVsyst's forum.
It is currently Mon Oct 15, 2018 11:18 pm

All times are UTC+02:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue May 15, 2018 10:36 pm 

Joined: Wed Nov 09, 2016 5:55 pm
Posts: 3
I have a ~600kWdc ground mount system model where I've imported CSV ground data representing the terrain and used the "position tables on scene" for the near shadings scene. I'm able to run the simulation fine and see the results overview, but whenever I try to produce the report PVsyst crashes. I've tried the same with other systems, and this problem seems to keep occurring for any models I create where I am importing ground data and positioning the tables according to the scene - however it doesn't crash if I save it directly to PDF and uncheck the Near Shading box which removes it from the report. For any less complex shading scenes where I haven't imported anything into the near shadings model, I haven't witnessed any crashing when generating the report.

Any idea why this may be happening and how I can resolve this issue? I'm using the latest version of PVsyst (V6.72)


Top
   
PostPosted: Wed May 23, 2018 11:29 pm 
User avatar

Joined: Tue Oct 18, 2016 3:31 am
Posts: 129
I would check graphics card drivers, install a different pdf program, and instead of saving to pdf, print it to pdf like cute pdf, etc.


Top
   
PostPosted: Mon May 28, 2018 4:14 pm 

Joined: Wed Nov 09, 2016 5:55 pm
Posts: 3
Thanks, but no luck unfortunately. The program crashes regardless of which application I use to export to PDF, even when printing to PDF using different options (and printing in general). It only happens when I incorporate imported ground objects and/or have complex near shading scenes. Perhaps an integrated GPU is not sufficient? My machine runs the actual PVsyst as well as AutoCAD pretty smoothly, meets minimum requirements, and has a Core i5 processor, 8GB of RAM and PVsyst ONLY crashes when trying to generate this report under these conditions.


Top
   
PostPosted: Tue Jun 05, 2018 9:13 pm 
User avatar

Joined: Wed Oct 31, 2012 11:12 am
Posts: 113
Hello,

It is indeed quite odd that PVsyst is unable to generate the shadings picture for the report if it is able to display the scene in the edition dialog properly ...
Can you test it on another computer ? (maybe one with a better graphics card, as you mentioned)
If not, please export the project and send it to us at support@pvsyst.com, we'll try to check it on our side.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited