PVsyst's forum

Welcome on PVsyst's forum.
It is currently Sat Oct 23, 2021 9:28 am

All times are UTC+02:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Sep 23, 2021 10:27 am 

Joined: Thu Aug 03, 2017 2:05 pm
Posts: 2
We've just updated our PV SYST to V. 7.2.6.22690. After that, we tried to open the shading scene of the existing saved project and got an Error window (see it attached).
Also, you can see bug report below. How can we fix it???


Attachments:
Bug2.jpg
Bug2.jpg [ 288.3 KiB | Viewed 543 times ]
Bug1.jpg
Bug1.jpg [ 231.1 KiB | Viewed 543 times ]
Top
   
PostPosted: Fri Sep 24, 2021 1:29 pm 
User avatar

Joined: Mon Jan 14, 2019 1:15 pm
Posts: 13
Dear Kateryna,

There is indeed an issue with polygonal fields in PVsyst 7.2.6 and the fix will be available in the next version.

In the meantime, here is a workaround to avoid the error:
- Open a project variant that does not contain polygonal fields
- Open “Near shadings” dialog
- From the top menu, select “View”, “View options”, and uncheck “Show modules”.

You will then be able to reopen shading scenes containing polygonal fields.

Kind regards
Attachment:
viewmodules.png
viewmodules.png [ 29.23 KiB | Viewed 472 times ]


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited