PVsyst's forum
https://forum.pvsyst.com/

Missing values at "Energy inject into grid"
https://forum.pvsyst.com/viewtopic.php?f=4&t=4868
Page 1 of 1

Author:  Tayzer [ Sun May 03, 2020 1:43 am ]
Post subject:  Missing values at "Energy inject into grid"

Hello,

My name is Tayzer and I'm doing a project inside PVsyst using the site file "De Bilt", and after the simulation, I went to Detailed results --> Daily graphs --> select the "Available Energy at Inverter Output" and "Energy injected into grip" appears the picture attached.

I got stuck to understand why I have some days in June, September and November without values on the Energy inject to the grip as usually have the same value as the "Available energy at inverter output", does anyone knows where I can find information on PVsyst about this missing values.

Thank you so much.

Attachments:
File comment: The month of November with the missing information from day 12th till 13th
nov.jpg
nov.jpg [ 57.74 KiB | Viewed 383 times ]
File comment: The month of September with the missing information from day 18th till 20th
sep.jpg
sep.jpg [ 84.06 KiB | Viewed 383 times ]
File comment: The month of June with the missing information from day 11th till 13th
pvgraph1.jpg
pvgraph1.jpg [ 104.88 KiB | Viewed 383 times ]

Author:  AndrĂ© Mermoud [ Sun May 24, 2020 8:48 pm ]
Post subject:  Re: Missing values at "Energy inject into grid"

Please check that you have not defined "Unavailability losses" in your project.

Page 1 of 1 All times are UTC+02:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/