PVsyst's forum

Welcome on PVsyst's forum.
It is currently Wed Aug 12, 2020 11:36 am

All times are UTC+02:00




Post new topic  Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Thu Oct 25, 2018 9:46 pm 

Joined: Thu Jan 24, 2013 5:53 pm
Posts: 12
I updated to version 6.76 and I'm having issues importing new components. After I select the correct folder with the .pan or .ond file, no files are listed. Imported or not. Need help please.....Image


Attachments:
Screenshot 2018-10-25 15.45.44.png
Screenshot 2018-10-25 15.45.44.png [ 37.17 KiB | Viewed 10435 times ]
Top
   
PostPosted: Wed Oct 31, 2018 9:15 pm 

Joined: Mon May 30, 2016 3:04 pm
Posts: 17
Same for me : the PAN files are not visible.
Very annoying issue.


Top
   
PostPosted: Fri Nov 02, 2018 8:05 pm 

Joined: Thu Jan 24, 2013 5:53 pm
Posts: 12
I need to import components. PVsyst team please advise on resolution.


Top
   
PostPosted: Tue Nov 06, 2018 5:08 pm 

Joined: Wed Jan 31, 2018 10:35 pm
Posts: 9
Yes. I have the same issue.
I hope PVsyst team will solve this soon.


Top
   
PostPosted: Tue Nov 06, 2018 11:36 pm 
User avatar

Joined: Tue Oct 18, 2016 3:31 am
Posts: 288
Can you just copy/paste the PAN/OND files into the project's folder, rather than use the import function, and restart PVsyst?

C:\Users\Username\PVsyst660_Data\ComposPV\PVmodules


Last edited by dtarin on Wed Nov 07, 2018 6:47 pm, edited 1 time in total.

Top
   
PostPosted: Wed Nov 07, 2018 4:05 pm 

Joined: Wed Jan 31, 2018 10:35 pm
Posts: 9
It works. Thanks.


Top
   
PostPosted: Thu Nov 22, 2018 11:42 pm 
User avatar

Joined: Mon Apr 16, 2012 7:29 pm
Posts: 1680
This was an accident, just in the version 6.76. Sorry.


Top
   
PostPosted: Mon Mar 09, 2020 8:01 am 

Joined: Mon Mar 09, 2020 7:53 am
Posts: 1
Hi

I am using V6.7.8 and having a same issue.

I tried to copy a pan file and paste into the folder.

But it is not working.

Could you let me know, how to figure it out.

Thanks.


Attachments:
pan file.JPG
pan file.JPG [ 28.18 KiB | Viewed 425 times ]
Top
   
PostPosted: Sun May 24, 2020 11:02 pm 
User avatar

Joined: Mon Apr 16, 2012 7:29 pm
Posts: 1680
Remember that the file format has changed with the version 6.80.

Any components created with a version >= 6.80 cannot be read in previous versions !
This is the problem of all questions above.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 9 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited