PVsyst's forum

Welcome on PVsyst's forum.
It is currently Thu Aug 13, 2020 1:41 pm

All times are UTC+02:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Mar 03, 2020 10:32 am 

Joined: Wed Feb 26, 2020 1:05 pm
Posts: 2
Hello all,
I recently noticed that, despite no simulation error occurred, the system power output graph showed some irregular high values (see attachment).
Is that normal or some kind of bug/simulation mistake?
Best regards
Paul


Attachments:
Graph 2.png
Graph 2.png [ 15.89 KiB | Viewed 3597 times ]
Top
   
PostPosted: Wed Mar 04, 2020 10:50 pm 
User avatar

Joined: Mon Feb 17, 2020 10:17 pm
Posts: 2
This is caused by the inverter limiting output, and is normal.


Top
   
PostPosted: Tue Apr 14, 2020 3:12 am 

Joined: Sat May 05, 2018 9:57 pm
Posts: 5
Quote:
Hello all,
I recently noticed that, despite no simulation error occurred, the system power output graph showed some irregular high values (see attachment).
Is that normal or some kind of bug/simulation mistake?
Best regards
Paul

"This is quite normal.
If you have overpower conditions, all the production hours for which the Power is limited will fall in this last bin (corresponding to PNom).
" André Mermoud

viewtopic.php?f=4&t=4702


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited