PVsyst's forum

Welcome on PVsyst's forum.
It is currently Wed Sep 23, 2020 2:26 pm

All times are UTC+02:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Nov 29, 2018 7:45 pm 
User avatar

Joined: Tue Oct 18, 2016 3:31 am
Posts: 290
Hello,

I have defined two orientations in my shade scene. I have set the discriminating orientation difference between shading planes to 0.5 degrees (the lowest it will go). My two orientations are 20/0.9 and 15/2 (tilt/azimuth). When I exit the shade scene however, the model always calculates a single average. In hidden parameters, these values are also set to the lowest possible value, so I dont understand why the program won't discern the two different orientations in the shade scene. I have tried this in 6.7.5 and 6.7.7.


Attachments:
multiple orientation.jpg
multiple orientation.jpg [ 151.79 KiB | Viewed 1069 times ]
Top
   
PostPosted: Thu Nov 29, 2018 9:50 pm 
User avatar

Joined: Tue Oct 18, 2016 3:31 am
Posts: 290
It seems I solved it. I transformed the zones into groups, and went to the edit orientations menu and tried again. This time it stayed.


Attachments:
pvsyst orientations.jpg
pvsyst orientations.jpg [ 67.74 KiB | Viewed 1061 times ]
Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited