PVsyst's forum

Welcome on PVsyst's forum.
It is currently Thu Sep 24, 2020 7:26 am

All times are UTC+02:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue May 22, 2018 5:55 pm 

Joined: Tue May 22, 2018 12:38 pm
Posts: 2
Hello everybody,

Recently I've encountered a problem regarding the shading diagram and I haven't been able to come up with a logical explanation. When I perform the shadings animation of my plant for the 21st of December, I obtain the following shadings curve:
Attachment:
Shadings animation.png
Shadings animation.png [ 43.42 KiB | Viewed 2663 times ]
As per design criteria, there are no shadings between 10 and 14 h. However, when I compute the shading factor tables and display the graph, I obtain the following:
Attachment:
Shading factor diagram.PNG
Shading factor diagram.PNG [ 220.05 KiB | Viewed 2663 times ]
If I observe the 1% shading loss curve, it turns out that it cuts the sun path curve for the 22nd of December during midday. This shocks me a little bit as when I perform the shadings animations there are no shadings at all, but according the shading factor diagram, shadows appear at midday out of nowhere, and I am not able to understand this behaviour.

Has anyone else experienced this kind of behaviour, or does anybody know what can it be due to?

Thanks in advance for the help,

Atanas


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited