PVsyst's forum

Welcome on PVsyst's forum.
It is currently Wed Sep 23, 2020 5:56 pm

All times are UTC+02:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Apr 16, 2013 6:43 pm 

Joined: Tue Apr 16, 2013 6:42 pm
Posts: 1
Hello,

I'm having some trouble with simulatin thin-film systens in PVSyst 5.65.
I got the pv data from photon, for the DuPont Apollo DA142-C (that is amorpohus/Microcrystalline Silicon) but the temperature power coefficient is always positive.
The problem is that my system is operating better, i.e., it is gerenating more power with a higher temperature.

I found that there's a 'hidden' coefficient for amorphous, the d²MuTau, but it's always shown as "0.0 /V" in the module.

Has anyone faced this problem before? Or give me a tip about solvin this issue?

Thanks in advance.


Top
   
PostPosted: Wed Apr 17, 2013 7:03 pm 
User avatar

Joined: Mon Apr 16, 2012 7:29 pm
Posts: 1680
When defining an amorphous modules, the parameters (specific to the PVsyst model) are not easy to determine.
The best way is to let PVsyst choose all parameters at their default value (Rshunt, Rserie, d2muTau). The temperature coefficient muPmpp should be specified according to the datasheets (negative value).
Please pass and check the default checkboxes several times until stabilization, as these parameters are highly interdependent (especially d2MuTau <=> reserie).

This is a delicate choice. If you have real difficulties you can send me the datasheets and I will analyse the situation.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited