PVsyst's forum

Welcome on PVsyst's forum.
It is currently Wed Aug 12, 2020 11:27 am

All times are UTC+02:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Wed Sep 02, 2015 3:57 pm 
User avatar

Joined: Mon Apr 16, 2012 7:29 pm
Posts: 1680
PVsyst is able to read the files produced by any older versions. But the inverse is not true (upwards compatibility).
When trying to open a file created by a newer version, the data formatting may not be recognized, and it may crash (sometimes with the message "Ask for XXX memory bytes).
This arises namely when you try to open a file of version >= 6.40 in a version <= 6.39: The format from V 6.40 has been completely changed (text files). There is also a significant format change between V 6.53 and 6.60.

Now when opening the "Projects" part, PVsyst tries to load the latest project and latest Caculation Version used in the previous sessions.
If this file is corrupted (or more recent) this will result in a crash of this kind.
For avoiding this the only way is to manually remove the concerned file (project) from your data (using the Windows file explorer in your " \PVsyst6_Data\Projects\" directory).


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+02:00


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited