Jump to content

Number of inverters is not showing the correct number?


Matthais
 Share

Recommended Posts

Hi guys, 

I dont know if its a problem that i cause or if its a bug, but look at this: 

1. I cant choose the Sungrow 110CX Inverter that has 110kW. It automaticaly changes when i try to save to the 100kW Sungrow inverter that is also called 110CX? 

2. When i want to build PV-arrays, the number of inverter starts with 1 but then when i add more subfields it goes 2.1, 3.2, 4.3 and so on... 

Can someone help me? Unbenannt.thumb.PNG.0617a605d57c15860aa2dd55a0c4897d.PNG

Link to comment
Share on other sites

For 2 , you’re not adding inverters, you’re adding mppt inputs, which are fractions of an inverter. Uncheck that box to add whole inverters , or add the total number of mppt inputs to get one full inverter. You have 9 inputs, so 9 = 1 inverter 

Link to comment
Share on other sites

But that is what i did or not? 

As you can see on the picture: 9 MPPT Inputs chosen -> for an Inverter that has 9 MPPTs => 1 Inverter. This Inverter now is supposed to get 2 Strings on every MPPT-Input. => 18 Strings per Inverter. 

That configuration is now 1 Inverter. 

Then i want to have several of these Inverters -> i add subarrays. 

Finally as you can see on the right side i have several inverters, each one with 9 MPPT on which 18 Strings are combined. 

Why is my Number of inverters 8.7? Isnt every Subarray l(ike the ones i created) 1 Inverter? 

Link to comment
Share on other sites

For #1, we don't see the details on the OND file, but if you're using the PVsyst default and it is the same as shown here, then at unity power factor, you should be producing 110kW per inverter (run a simulation, check max inverter output in the excel hourly output file). The OND file shows 100kVA nominal, 110kVA max. 

2022-11-30_13-12-46.jpg

Link to comment
Share on other sites

On 11/30/2022 at 7:30 PM, dtarin said:

The screenshot does not show all subarrays. Are all with 9 inputs?

Yes all are with 9 Inputs.

The OND looks the same as yours that you shared. 

The Problem is:

There are two SG110-CX Inverter that i can choose -> picture 1 and I want to choose the one highlighted.
So i click on the one i want, but the programm doesnt accept that i chose this one.
You can see in picture 2 that i chose the 110kW version with operating voltage 200-850V, but the operating voltage and other info shown (highlighted) is still the one from the Inverter that i didnt choose. So i am not able to choose the Inverter i want.
Next time i close and open the window, the 100kW (that u can see in picture 1) is chosen again. 


Is there an explaination for this? 

 

picture 1
 image.png.ca069bcbb5ee2f41fc31ea885880cb81.png

 

picture 2

pvsystforum2.png.cedc015276a1cfaffba0596ac69a302c.png

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...